Lv 2603 points

KazZ

Respuestas favoritas22%
Respuestas111
Preguntas5

linyeras cru - bailan

  • ¿Me ayudan con mi 1080?

    Tengo una 1080 zotac AMP y dejo de funcionar. No lo detecta ni la pc ahora prende desde la integrada. No se a que se debe mecesito ayuda me vuelvo loco

    Es un i7 4790k

    16gb de ram (4x4GB HyoerX 1866)

    Asus maximus vii hero

    Fuente topower 850w y también con una evga 700 br

    La placa de un dia para el otro dejo de funcionar, ni la detecta, cuando prendes la pc giran los coolers y se vuelven locos cambian de revolución. La desarme para hacer un diagnóstico simple, ver si calienta la gpu pero tampoco. Me parece que algo debe estar en corto o algo parecido en alguna parte de la placa pero esta en muy buenas condiciones no se aue pudo haber pasado.

    Si alguien me puede ayudar con alguna información o lugar donde la pueda llevar seria de 10, soy de Buenos Aires capital y con esta cuarentena era lo único que me salvaba 

    1 respuestaOtros - Hardwarehace 3 meses
  • ¿Porque mi mother ni detecta la placa de vídeo?

    Hace poco conseguí una ATI 7950 Sapphire dual x overclokeada de fabrica y cuando la puse el mother me booteala placa de vídeo integrada (tengo APU, por ahora me conformo). El tema es que al que se lo compré me dijo "si cambias esa fuente te va a andar de lujo" yo tenía una fuente overtech de 500w y en el raíl de 12v 16 amperios. La usaba con una ATI 7770 XFX (era buen cortita) y hasta le hice overclock. Use la integrada por un tiempo hasta que conseguí una fuente nueva. Una Sentey ERP500-sm, una fuente de 500w modular con dos raíles de 12v (v1 y v2) que en uno trae 16,5 amperios y en el otro 18. Juntos suman 36-32 amperios pero el tema es que la fuente solo me trajo un cable modular de 6 pines y no de ocho, le puso uno de 6 molex que trajo la placa y al colocárselo me quedaban dos pines libres (tendrían que ser uno de 8 y otro de 6, le puse dos de 6) ahí esta el problema. Nunca arranco con la placa de vídeo y la verdad me esta asustando. La placa de vídeo parece en perfectas condiciones, dentro de unos días le voy a pedir a un amigo que me la pruebe pero quería ver que opinan, si sólo es ese cable o si es otra cosa

    3 respuestasDe Escritoriohace 4 años
  • ¿Mi Mother soporta PCI?

    En la pagina oficial ( http://www.asrock.com/MB/overview.la.asp?Model=775... ) en la parte de ranura de expancion dice esto..

    Ranuras de expanciòn

    - Ranuras de 3 x PCI

    - Ranura de 1 x AGP 8X

    - Ranura de 1 x AMR

    y quiero ponerle una placa de video PCI.Supuestamente leì que no se puede pero me intrigaba y fui a la pagina oficial y me encontre con esto!

    Mis requisistos:

    -Pentium 4 Dual core de 3.06 Ghz

    -2 GB RAM DDR2

    -Nvidia GeForce 6200 256mb Ddr2 Tv Dvi

    -USB 2.0

    -Disco SATA 120 GB

    NESESITO AYUDA LO MAS RAPIDO POSIBLE!

    4 respuestasDe Escritoriohace 7 años
  • ¿cuales son los requisitos de la netbook del gobierno?

    quiero saber cuales son los requisitos por ejemplo la velocidad del procesador , de la memoria , ect

    1 respuestaOtros - Computadorashace 7 años
  • ¿Se le puede poner AMD a la net del gobierno?

    La tengo toda desarmada y compre una para repuesto y la nesesito por que ahora estoy trabajando en un proyecto (GTA IV BS AS) y estoy aburrido, tiene 2GB de ram y Intel Atom de 2 nucleso de @ 1.66Hz

    1 respuestaPortátileshace 7 años