Yahoo Respuestas cerrará el 4 de mayo de 2021 (hora del Este) y, a partir del 20 de abril de 2021 (hora del Este), el sitio web de Yahoo Respuestas estará disponible solo en modo de lectura. No habrá ningún cambio en los demás productos o servicios de Yahoo ni en tu cuenta de Yahoo. Encontrarás más información acerca del cierre de Yahoo Respuestas y sobre cómo descargar tus datos en esta página de ayuda.

Anónimo
Anónimo realizada en Computadoras e internetSoftware · hace 2 meses

¿Por qué no puedo instalar Metasploit en Termux?

Estoy tomando un curso en línea sobre seguridad informática a nivel básico usando Termux, sin embargo, he llegado a un punto donde requiero instalar "Metasploit", pero al realizar todos los pasos requeridos tal y como se explican en dicho curso, me aparece lo siguiente:

"E: Unable to locate package unstable-repo" 

ya intente lo posible hasta donde yo sé, y tengo los paquetes requeridos actualizados e instalados correctamente.

Según investigando en fuentes distintas Metasploit requiere de Android 7.0 e inferiores, o requiere crear algo así como una paquete de forma manual con otras herramientas como "Docker" .

Realmente esa fue toda la información que pude encontrar pero no estoy seguro.

Alguien me puede ayudar?

1 respuesta

Calificación
¿Aún tienes preguntas? Pregunta ahora y obtén respuestas.